Skocz do zawartości


Zdjęcie

Problem ze sterownikami...


  • Please log in to reply
23 odpowiedzi w tym temacie

#1 Cummykaze

Cummykaze

    Owned!

  • Użytkownicy
  • 4486 postów

Napisano 26 grudzień 2007 - 13:58

Otóż jakiś czas temu zamieniłem mojego 'spalonego' Radka 9800Pro na X800GTO 256/256.

Przy sterownikach z płyty dziaua. Omegi dziauają (ale wydaje mi sie że troche zamulają). Jednak gdy chce zainstalować nowe Catalysty, w systemie chyba wszystko ok (płynne przewijanie, przeciąganie itd.) , ale wystarczy dwukrotnie kliknąć ikonę którejś z gier by wszystko legło w gruzach. : >

Przez chwilę czarny obraz, kilkakrotnie miga... i boom. W przypadku fira - Unable to initialize the renderer to a valid video mode.
WTF ?
  • 0
Gigabyte GA-MA770T-UD3P || Phenom II X4 955 ~3.4GHz || Scythe Mugen II || OCZ ReaperX 4GB DDR3 1333 || Gainward GeForce GTX 285 || Samsung 500GB F3 || OCZ 600W || Asus Xonar Essence ST || Creative Aurvana Live / AKG k 271 mk II || Creative GigaWorks G500 5.1 || Samsung SyncMaster 2433BW || Logitech G15 || Logitech G9 || Win7 64bit

Dołączona grafika




#2 yaji

yaji

    Wymiatacz

  • Użytkownicy
  • 1469 postów

Napisano 26 grudzień 2007 - 14:29

1.Ściągnij DriverCleanera.
2.Skasuj sterownik.
3.Przeładuj system.
4.Zainstaluj nowy sterownik.
5.Przeładuj system.
6.???
7.Profit.
8.Graj w FEARa;p
  • 0

Intel Xeon X5460 « Gigabyte GA-P35-DS3L « Geil 4x1GB DDR2 800Mhz CL4 « Gigabyte GeForce GTX660 2048 MB « Adata SP600 128 GB « Samsung F3 500 GB « Creative SoundBlaster X-Fi ExtremeGamer « Pioneer A-20
 

Bravery will take you into the most dangerous of places. Overwhelming firepower will see you safely through them." - The Book of Cataclysm


#3 Cummykaze

Cummykaze

    Owned!

  • Użytkownicy
  • 4486 postów

Napisano 26 grudzień 2007 - 15:08

Tyle, że to nic nie daje... :neutral:
  • 0
Gigabyte GA-MA770T-UD3P || Phenom II X4 955 ~3.4GHz || Scythe Mugen II || OCZ ReaperX 4GB DDR3 1333 || Gainward GeForce GTX 285 || Samsung 500GB F3 || OCZ 600W || Asus Xonar Essence ST || Creative Aurvana Live / AKG k 271 mk II || Creative GigaWorks G500 5.1 || Samsung SyncMaster 2433BW || Logitech G15 || Logitech G9 || Win7 64bit

Dołączona grafika


#4 Koziol

Koziol

    Zawodowiec

  • Użytkownicy
  • 771 postów

Napisano 26 grudzień 2007 - 16:23

a instalowales system jeszcze raz?? bo ja np jak zmieniam grafe to format C i pozniej mi dziala wszystko :D
  • 0
Dołączona grafika
Dołączona grafika

#5 Cummykaze

Cummykaze

    Owned!

  • Użytkownicy
  • 4486 postów

Napisano 26 grudzień 2007 - 16:56

a instalowales system jeszcze raz??


ŻEBY TYLKO RAZ :D

Zainstalowałem nowsze omegi, 0% wzrostu wydajności...
Czy to normalne ? (Avg: 30.095 - Min: 18 - Max: 47)
Mój sprzęt - Athlon 3000+, 1,5gb ramu (512 kingston, 2x512 goodram :/) , i karta wymieniona wyżej.... Wszystko na minimum a skacze tak, że nawet g9 nic nie wskóra. :/
  • 0
Gigabyte GA-MA770T-UD3P || Phenom II X4 955 ~3.4GHz || Scythe Mugen II || OCZ ReaperX 4GB DDR3 1333 || Gainward GeForce GTX 285 || Samsung 500GB F3 || OCZ 600W || Asus Xonar Essence ST || Creative Aurvana Live / AKG k 271 mk II || Creative GigaWorks G500 5.1 || Samsung SyncMaster 2433BW || Logitech G15 || Logitech G9 || Win7 64bit

Dołączona grafika


#6 Zygis

Zygis

    Trubadur

  • Użytkownicy
  • 598 postów

Napisano 26 grudzień 2007 - 17:12

Masz problem z wydajnoscia tylko w Fear, czy we wszystkich grach?
  • 0

#7 Cummykaze

Cummykaze

    Owned!

  • Użytkownicy
  • 4486 postów

Napisano 26 grudzień 2007 - 20:18

W sumie to nie wiem, bo gram tylko w fira. ;] Ale obacze dokładnie i napisze za jakiś czas. : >
  • 0
Gigabyte GA-MA770T-UD3P || Phenom II X4 955 ~3.4GHz || Scythe Mugen II || OCZ ReaperX 4GB DDR3 1333 || Gainward GeForce GTX 285 || Samsung 500GB F3 || OCZ 600W || Asus Xonar Essence ST || Creative Aurvana Live / AKG k 271 mk II || Creative GigaWorks G500 5.1 || Samsung SyncMaster 2433BW || Logitech G15 || Logitech G9 || Win7 64bit

Dołączona grafika


#8 yaji

yaji

    Wymiatacz

  • Użytkownicy
  • 1469 postów

Napisano 26 grudzień 2007 - 20:21

Może brakuje sterownika od AGP ? Zainstalowałeś sterowniki od płyty głównej ?
  • 0

Intel Xeon X5460 « Gigabyte GA-P35-DS3L « Geil 4x1GB DDR2 800Mhz CL4 « Gigabyte GeForce GTX660 2048 MB « Adata SP600 128 GB « Samsung F3 500 GB « Creative SoundBlaster X-Fi ExtremeGamer « Pioneer A-20
 

Bravery will take you into the most dangerous of places. Overwhelming firepower will see you safely through them." - The Book of Cataclysm


#9 Cummykaze

Cummykaze

    Owned!

  • Użytkownicy
  • 4486 postów

Napisano 27 grudzień 2007 - 00:18

To pierwszy w kolejności sterownik instalowany po formacie.

EDIT: Wydaje mi się, że we wszystkich grach mam wyraźny spadek wydajności. Ściągnąłem np. demo nowego NFS i na MINIMALNYCH detalach mam klatkowanie w przedziale 15-30 fpsów.... A sprzęt wydaje się może troszke więcej.
  • 0
Gigabyte GA-MA770T-UD3P || Phenom II X4 955 ~3.4GHz || Scythe Mugen II || OCZ ReaperX 4GB DDR3 1333 || Gainward GeForce GTX 285 || Samsung 500GB F3 || OCZ 600W || Asus Xonar Essence ST || Creative Aurvana Live / AKG k 271 mk II || Creative GigaWorks G500 5.1 || Samsung SyncMaster 2433BW || Logitech G15 || Logitech G9 || Win7 64bit

Dołączona grafika


#10 bishop

bishop

    Owned!

  • Użytkownicy
  • 4261 postów

Napisano 27 grudzień 2007 - 00:58

Danny wiesz ati, ....
  • 0
Dołączona grafika

#11 yaji

yaji

    Wymiatacz

  • Użytkownicy
  • 1469 postów

Napisano 27 grudzień 2007 - 01:15

Zobacz jakieś stery z serii 6, w sumie najnowsze są optymalizowane pod HD 2k/3k.
  • 0

Intel Xeon X5460 « Gigabyte GA-P35-DS3L « Geil 4x1GB DDR2 800Mhz CL4 « Gigabyte GeForce GTX660 2048 MB « Adata SP600 128 GB « Samsung F3 500 GB « Creative SoundBlaster X-Fi ExtremeGamer « Pioneer A-20
 

Bravery will take you into the most dangerous of places. Overwhelming firepower will see you safely through them." - The Book of Cataclysm


#12 Cummykaze

Cummykaze

    Owned!

  • Użytkownicy
  • 4486 postów

Napisano 27 grudzień 2007 - 12:23

Danny wiesz ati, ....


Masz coś do ATI ? : >

Zobacz jakieś stery z serii 6


No to sprawdzę...

EDIT: Zainstalowałem katalysty 6.2, nadal to samo, nie wiem o co chodzi. :/
  • 0
Gigabyte GA-MA770T-UD3P || Phenom II X4 955 ~3.4GHz || Scythe Mugen II || OCZ ReaperX 4GB DDR3 1333 || Gainward GeForce GTX 285 || Samsung 500GB F3 || OCZ 600W || Asus Xonar Essence ST || Creative Aurvana Live / AKG k 271 mk II || Creative GigaWorks G500 5.1 || Samsung SyncMaster 2433BW || Logitech G15 || Logitech G9 || Win7 64bit

Dołączona grafika


#13 wolf667

wolf667

    Wymiatacz

  • Użytkownicy
  • 1593 postów
  • » Aktualnie gram w:
  • » Czekam na:

Napisano 27 grudzień 2007 - 17:50

Sprawdz catalysty 6.11 lub 6.12
Sciagnij same drivery, a do konfiguracji karty uzyj ati tray tools.

Mozesz jeszcze poszukac najnowszego biosu do karty i plyty glownej, jesli znajdziesz nowsze wersje koniecznie wgraj.

Pozatym napisz dokladnie jaka masz cala platforme, zeby miec lepsza ocene sytuacji.
  • 0

#14 bishop

bishop

    Owned!

  • Użytkownicy
  • 4261 postów

Napisano 27 grudzień 2007 - 18:40

Masz coś do ATI ? : >


Osobiście tak, zawiodłem się parę razy.

Ale daj dokładny namiar na kartę, coś wymyślimy
  • 0
Dołączona grafika

#15 Zygis

Zygis

    Trubadur

  • Użytkownicy
  • 598 postów

Napisano 28 grudzień 2007 - 16:55

Dawaj cały konfig kompa.

Jesli chodzi o Fear, to jego wydajnosc zalezy takze w BARDZO duzym stopniu od karty dzwiekowej/zintegrowanej na płycie/sterowników do dzwieku. Lecz jesli mowimy o spadku wydajnosci takze w innych grach, to przyczyna jest raczej inna..
  • 0

#16 Cummykaze

Cummykaze

    Owned!

  • Użytkownicy
  • 4486 postów

Napisano 29 grudzień 2007 - 00:05

Hmmm... dawno nie robiłem defragmentacji dysku 'D'. : > Może to coś da, własnie sie skończyło, a troche miał do roboty.

Konfig kompa mówisz...

Asus A7N8X-E Deluxe
Athlon XP 3000+
512 ram Kingston, 2x512 GoodRam (DDR400)
Karta Dźwiękowa - Zintegrowana.
Grafika - Palit Radeon X800GTO 256/256
  • 0
Gigabyte GA-MA770T-UD3P || Phenom II X4 955 ~3.4GHz || Scythe Mugen II || OCZ ReaperX 4GB DDR3 1333 || Gainward GeForce GTX 285 || Samsung 500GB F3 || OCZ 600W || Asus Xonar Essence ST || Creative Aurvana Live / AKG k 271 mk II || Creative GigaWorks G500 5.1 || Samsung SyncMaster 2433BW || Logitech G15 || Logitech G9 || Win7 64bit

Dołączona grafika


#17 yaji

yaji

    Wymiatacz

  • Użytkownicy
  • 1469 postów

Napisano 29 grudzień 2007 - 00:42

A zasilacz ? Może w trybie 3D karta dostaje za mało mocy ?

Trochę mi sie już pomysły kończą ;p Jak miałem radka 9800xt nigdy nie miałem takich problemów :D
  • 0

Intel Xeon X5460 « Gigabyte GA-P35-DS3L « Geil 4x1GB DDR2 800Mhz CL4 « Gigabyte GeForce GTX660 2048 MB « Adata SP600 128 GB « Samsung F3 500 GB « Creative SoundBlaster X-Fi ExtremeGamer « Pioneer A-20
 

Bravery will take you into the most dangerous of places. Overwhelming firepower will see you safely through them." - The Book of Cataclysm


#18 Cummykaze

Cummykaze

    Owned!

  • Użytkownicy
  • 4486 postów

Napisano 29 grudzień 2007 - 01:47

Heh, ja miałem 9800Pro, zajebisty był swego czasu... Echhh, po co go paliłem. xD

A tak btw. Po defragu "D"... wydajność wzrosła prawie 2x. :twisted:
  • 0
Gigabyte GA-MA770T-UD3P || Phenom II X4 955 ~3.4GHz || Scythe Mugen II || OCZ ReaperX 4GB DDR3 1333 || Gainward GeForce GTX 285 || Samsung 500GB F3 || OCZ 600W || Asus Xonar Essence ST || Creative Aurvana Live / AKG k 271 mk II || Creative GigaWorks G500 5.1 || Samsung SyncMaster 2433BW || Logitech G15 || Logitech G9 || Win7 64bit

Dołączona grafika


#19 Zygis

Zygis

    Trubadur

  • Użytkownicy
  • 598 postów

Napisano 29 grudzień 2007 - 17:49

To zrob format d i git :D
  • 0

#20 Peter Mage

Peter Mage

    Nowicjusz

  • Użytkownicy
  • 5 postów

Napisano 29 grudzień 2007 - 18:11

Ja, jak wczoraj ściągnąłem najnowsze stery do mojego Radeona 9550, to PoP:WW ładował się coś koło 3 minut, podczas gdy na starych sterownikach ładował się w 10 sekund :/
Zaraza :/
  • 0